Degraded functionality: rolling deploys are failing
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 10:01 BST
Monitoring
We believe the issue is now resolved. We are continuing to Monitor.
Posted Sep 05, 2023 - 08:41 BST
Identified
Hi,

We have identified an issue causing rolling application deployments (`cf push --strategy rolling`) to fail in the London region. Ireland is unaffected. We believe this has been occurring since early on Friday 1st September.

Running applications, backing services, and other CloudFoundry operations are unaffected. Application deployments which don't use the rolling deployment strategy are still functioning.

We are actively working on a solution, and we'll update you in due course.

Thanks,
GOV.UK PaaS Team
Posted Sep 04, 2023 - 15:13 BST
This incident affected: London (API - availability of the Cloud Foundry API to tenants, Apps - availability of tenant applications to end users).