Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2024 - 09:00 GMT
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 01, 2024 - 10:31 GMT
Scheduled
Hello, We will be performing scheduled updates to Redis backing services on Friday the 15th of November 2024 between 9AM and 11AM. We have sent emails to any organisation managers who manage a Redis backing service instance which we are going to update. If you are using any of our “highly available” Redis plans, your users should only experience a small amount of downtime when the upgrade happens: up to a minute. If you are using any “tiny” Redis plans that are not “highly available”, your users may experience up to 30 minutes of downtime.z If you want to minimise this downtime, we recommend that you upgrade these tiny instances to “highly available” plans, ahead of the update on Friday the 15th of November 2024. You should also ensure your application correctly handles failovers ahead of time by following https://docs.cloud.service.gov.uk/deploying_services/redis/#force-a-failover to ensure that the downtime is minimised. Note that upgrading from a tiny to a highly available plan will double your monthly charge for each Redis instance: from roughly £25 to £50 per month. If you have concerns or would like more information, please email us at gov-uk-paas-support@digital.cabinet-office.gov.uk. Regards, Nahom Alem Associate Site Reliability Engineer @ GOV.UK PaaS
Posted Nov 01, 2024 - 10:30 GMT
This scheduled maintenance affected: Ireland (Redis Elasticache Backing service - availability of platform-provided services) and London (Redis Elasticache Backing service - availability of platform-provided services).