Possible issue with occasional dropped log messages
Resolved
This incident has been resolved.
Posted Mar 07, 2019 - 11:45 GMT
Update
We have not seen the issues happen again since putting the fix in place. Logging appears to be working reliably now.

Some logs may have been dropped during the 6th of March.

Sorry for any inconvenience this may have caused.
Posted Mar 07, 2019 - 11:45 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2019 - 16:15 GMT
Investigating
We are currently investigating this issue.
Posted Mar 06, 2019 - 15:43 GMT
This incident affected: Ireland (Logging - availability of app logs to external logging services).