Reduced redundancy for some RDS instances [P4]
Resolved
This incident has been resolved.
Posted Aug 14, 2018 - 10:15 BST
Update
All the HA instances are running on full redundancy now.
Posted Aug 13, 2018 - 12:24 BST
Identified
Hello,

We have identified an issue affecting a number of RDS (mysql and postgres) instances provisioned by GOV.UK PaaS.

A small number of postgres and mysql instances that should be running in a highly available (HA) configuration are currently running with a reduced level of redundancy until this issue is resolved.

All RDS master instances are operating correctly, and we do not expect this to impact tenant services.

If your service is experiencing problems and you think it might be related to this issue, please email us via gov-uk-paas-support@digital.cabinet-office.gov.uk.

We will update you as soon as we have resolved the issue.

Regards,

GOV.UK PaaS team
Posted Aug 10, 2018 - 17:39 BST
This incident affected: Ireland (MySQL Backing service - availability of platform-provided services, Postgres Backing service - availability of platform-provided services).