RESOLVED: Applications in London region running out of disk space
Resolved
Hello,

Some applications running on our platform in London ran out of disk space. We have identified and resolved the cause and will review this as a P3 (significant) incident.

We will investigate the root cause and timeline of the issue and publish an incident report in due course.

Making sure GOV.UK PaaS is constantly available and robust is our priority and we’ll be doing everything we can to minimise the possibility of outage in the future.

The quickest way to get help using the platform is to email us via gov-uk-paas-support@digital.cabinet-office.gov.uk. To let us know how this incident has affected you, please contact the GOV.UK PaaS product manager: mark.buckley@digital.cabinet-office.gov.uk.

Regards,

Jani Kraner, Frontend developer
GOV.UK PaaS team
Posted Jun 15, 2021 - 11:50 BST
This incident affected: London (Apps - availability of tenant applications to end users).