Self-service password reset not available
Resolved
We have identified a formatting issue in the data exchange between the GOV.UK PaaS admin interface and our authentication service. This was introduced by a dependency.
We have deployed a fix to our production environments.
Posted Sep 14, 2021 - 13:05 BST
Investigating
Hello,

We are aware of and investigating a problem with GOV.UK PaaS.

Users of the GOV.UK PaaS admin interface are not able to reset their password through the web interface in self-service.

We’re looking into this as a matter of urgency and will update you as soon as we know more.

Regards,

Sebastian Schmieschek
GOV.UK PaaS team
Posted Sep 14, 2021 - 11:37 BST
This incident affected: Ireland (Admin portal - availability of web interface to tenants) and London (Admin portal - availability of web interface to tenants).