Bills for February don't include application costs
Resolved
This incident has been resolved.
Posted Mar 08, 2019 - 09:26 GMT
Investigating
Hello,

We’re investigating a possible problem with GOV.UK PaaS Billing where February does not include costs for applications.

Our raw billing data is unaffected, so accurate bills will be produced before we send out any invoices.

Apologies if this caused anyone to get their hopes up for free application hosting.

Regards,

Richard Towers
GOV.UK PaaS team
Posted Mar 07, 2019 - 11:52 GMT
This incident affected: Ireland (Billing - Platform usage, pricing calculator) and London (Billing - Platform usage, pricing calculator).