cdn-route services cannot be updated
Resolved
Hi,

We have identified and fixed the known bug preventing tenants from updating their cdn-route services, and the fix has been released to production.

Thanks,
GOV.UK PaaS team
Posted Oct 22, 2021 - 10:33 BST
Identified
Hi,

We have identified a bug that prevents cdn-route services from being updated.

Tenants are unable to make changes to their cdn-route service configurations at this time, but ingress on custom domains is unaffected.

We will update status page when we have deployed a fix. In the meantime, if you urgently need to update a cdn-route service, contact support at gov-uk-paas-support@digital.cabinet-office.gov.uk.

Thanks,
GOV.UK PaaS team
Posted Oct 21, 2021 - 14:29 BST
This incident affected: Ireland (CDN Route Backing service - availability of platform-provided services) and London (CDN Route Backing service - availability of platform-provided services).