IMPORTANT: Partial outage of our support email address
Resolved
Hello,

Our supplier has resolved the problems affecting our support desk. Feel free to contact us as normal.

Regards,
Miki Mokrysz
GOV.UK PaaS team
Posted Feb 08, 2021 - 14:16 GMT
Identified
Hello,

We are unable to respond to existing user support tickets because of a temporary issue with a supplier.

Until this is resolved, please ask for help in these ways:
- Send a new email to gov-uk-paas-support@digital.cabinet-office.gov.uk and we will contact you directly
- Post on one of our Slack channels: #govuk-paas on cross-govt Slack, or #paas on GDS Slack

We will update when this is resolved.

Regards,
Miki Mokrysz
GOV.UK PaaS team
Posted Feb 08, 2021 - 10:11 GMT
This incident affected: Support.