Degraded logging services
Resolved
We have resolved the issue and platform logging services are back to normal.
Posted Feb 10, 2023 - 14:20 GMT
Investigating
Hi,

We are experiencing degraded performance among platform logging services in London. This is impacting application logs and autoscaling. You may also experience poor performance using CF CLI commands that interact with the logging system, such as `cf app`.

Running applications are unaffected, and logging through syslog drains are also unaffected.

Thanks,
GOV.UK PaaS Team
Posted Feb 10, 2023 - 11:59 GMT
This incident affected: London (Logging - availability of app logs to external logging services, Autoscaler).