Intermittent availability of GOV.UK PaaS Admin in London
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 17:32 GMT
Monitoring
Hi,

We have deployed a fix, and we will continue to monitor for any ongoing degraded performance.

Thanks,
GOV.UK PaaS Team
Posted Oct 31, 2023 - 12:40 GMT
Identified
Hi,

We have identified the cause of the issue, and we are working on a fix. We will update when the fix is deployed.

Thanks,
GOV.UK PaaS Team
Posted Oct 31, 2023 - 09:19 GMT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2023 - 10:12 GMT
Investigating
Hi,

We are aware of an issue causing GOV.UK PaaS Admin to be intermittently unavailable, or otherwise slow. We are investigating a fix, and we will update when we know more. This is not an issue in the Ireland region.

Tenant applications are unaffected.

Thanks,
GOV.UK PaaS Team
Posted Oct 30, 2023 - 10:12 GMT
This incident affected: London (Admin portal - availability of web interface to tenants).