POSSIBLE ISSUE: Unable to sign up new users to Admin platform
Resolved
Hello,

We’ve resolved the issue that affected GOV.UK PaaS, you are now able to invite new team members or sign up as a new user via the Admin portal.

We're sorry for the inconvenience his has caused for your team.

The quickest way to get help using the platform is to email us via gov-uk-paas-support@digital.cabinet-office.gov.uk. To let us know how this incident has affected you, please contact the GOV.UK PaaS product manager: mark.buckley@digital.cabinet-office.gov.uk.

Regards,

Jani Kraner
GOV.UK PaaS team
Posted Dec 16, 2021 - 10:22 GMT
Identified
Hello,

We have identified a fix that is currently rolling out to reenable user invitation/sign up via the Admin portal.

We will review this then monitor and update the status in working hours of Thursday. Until then, you will not be able to invite new team members or sign up as a new user via the Admin portal.

Regards

Mark Buckley
GOV.UK PaaS Team
Posted Dec 15, 2021 - 17:57 GMT
Investigating
Hello,

We’re investigating a possible problem with GOV.UK PaaS Admin interface where new users / team member cannot sign up.

We will update you as soon as we know more.

Regards,

Jani Kraner
GOV.UK PaaS team
Posted Dec 15, 2021 - 15:26 GMT
This incident affected: Ireland (Admin portal - availability of web interface to tenants) and London (Admin portal - availability of web interface to tenants).