Elevated API Errors
Resolved
We believe this incident has been resolved. A tenant using the API during the incident tells us they saw no issues, and our monitoring suggests no impact on visitors to your apps. As such you are unlikely to have seen any impact.

As usual you can contact our in-hours support at gov-uk-paas-support@digital.cabinet-office.gov.uk. If you run a Live service please contact us for an out-of-hours support point-of-contact.

Thanks again for using the GOV.UK PaaS.
Posted May 20, 2019 - 23:00 BST
Monitoring
One of the nodes serving our API appeared to be having network problems. We have removed it and our API appears to have returned to normal. We will continue monitoring and investigating to ensure there are no further problems. So far there is no indication that any visitors to your apps would have noticed a problem.
Posted May 20, 2019 - 22:00 BST
Update
We are investigating occasional failures of requests to our API in London. We're investigating the issue and will update when we know more. We have no evidence this affects visitors to your apps.

If you encounter API errors please retry what you are doing as the issue appears to be erratic. If you or your users do notice any issues, please let us know at gov-uk-paas-support@digital.cabinet-office.gov.uk.
Posted May 20, 2019 - 21:24 BST
Investigating
We're experiencing an elevated level of API errors in our London environment and are currently looking into the issue.
Posted May 20, 2019 - 21:08 BST
This incident affected: London (API - availability of the Cloud Foundry API to tenants, Apps - availability of tenant applications to end users).