Degraded availability
Resolved
This incident has been resolved.
Posted Jul 11, 2022 - 10:14 BST
Monitoring
Amazon have reported that the issue is now fixed and should be completely resolved in the next few hours.

You may still experience some degradation to services in the meantime. We will continue to monitor the situation.

Emma Pearce, Delivery Manager
GOV.UK PaaS team
Posted Jul 10, 2022 - 20:50 BST
Identified
Amazon have reported losing an Availability Zone in the London region. We are monitoring the situation and will provide updates as we have them.

Applications with more than one instance should continue to run as normal. Highly available backing services should be unaffected. You may find degraded performance from the GOV.UK PaaS API. The Ireland region is unaffected.
Posted Jul 10, 2022 - 19:40 BST
This incident affected: London (API - availability of the Cloud Foundry API to tenants, Apps - availability of tenant applications to end users, Logging - availability of app logs to external logging services).