ISSUE: Occasional dropped log messages
Resolved
Hello,

We've scaled our logging infrastructure up and monitored the system for the last 7 days. During this time we haven't seen any reoccurrence of the issue with dropped log messages.

We have monitoring in place which will alert us if we have similar issues in the future.

Regards,

Richard Towers,
GOV.UK PaaS team
Posted Mar 19, 2019 - 13:15 GMT
Investigating
Hello,

We are aware of and investigating a problem with GOV.UK PaaS's logging system.

This may cause occasional application logs to be lost.

API and App availability is not affected.

If you think you're experiencing this issue, please get in touch with gov-uk-paas-support@digital.cabinet-office.gov.uk.

We’re looking into this as a matter of urgency and will update you as soon as we know more.

Regards,

Richard
GOV.UK PaaS team
Posted Mar 08, 2019 - 10:08 GMT
This incident affected: Ireland (Logging - availability of app logs to external logging services) and London (Logging - availability of app logs to external logging services).