Billing statements and calculator unvailable
Resolved
Hi,
we have resolved the issue and both are now available.

Making sure GOV.UK PaaS is constantly available and robust is our priority and we’ll be doing everything we can to minimise the possibility of outage in the future.

The quickest way to get help using the platform is to email us via gov-uk-paas-support@digital.cabinet-office.gov.uk. To let us know how this incident has affected you, please contact the GOV.UK PaaS product manager: lisa.scott@digital.cabinet-office.gov.uk.

Regards,

Jani Kraner
Posted Mar 30, 2022 - 09:18 BST
Investigating
Hi, we are currently investigating an issue with billing statements and calculator availability.

We'll update you as soon as we know more.

Regards,

Jani
GOV.UK PaaS
Posted Mar 30, 2022 - 09:03 BST
This incident affected: Ireland (Admin portal - availability of web interface to tenants) and London (Admin portal - availability of web interface to tenants).