ISSUE: short period of API errors in Ireland and London
Resolved
Hello,

An investigation has determined this to be a very short issue with some requests to the statistics API during a deployment.

The problem has now been resolved.

Thanks,
Richard
Posted Mar 08, 2019 - 16:07 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 08, 2019 - 15:45 GMT
Monitoring
Hello,

We’re investigating a possible problem with GOV.UK PaaS.

Our monitoring detected an increased error rate in both regions around 15:10. We believe that this issue was due to an issue with one of our deployments and should be resolved now.

If your service is experiencing problems and you think it might be related to this issue, please email us via gov-uk-paas-support@digital.cabinet-office.gov.uk.

Regards,

Richard
GOV.UK PaaS team
Posted Mar 08, 2019 - 15:40 GMT
This incident affected: Ireland (API - availability of the Cloud Foundry API to tenants) and London (API - availability of the Cloud Foundry API to tenants).