POSSIBLE ISSUE: Unable to provision Postgres and MySQL databases
Resolved
Hello,

We’ve resolved the issue that affected GOV.UK PaaS and full service has been restored.

We have increased the quota of available IP addresses for backing services

We’ll now start looking into why and how this happened.

I’m sorry for the impact that this has had and the problems this has caused for your team.

Making sure GOV.UK PaaS is constantly available and robust is our priority and we’ll be doing everything we can to minimise the possibility of outage in the future.

The quickest way to get help using the platform is to email us via gov-uk-paas-support@digital.cabinet-office.gov.uk.

Regards,

Jani Kraner
GOV.UK PaaS team
Posted Jan 21, 2022 - 09:46 GMT
Monitoring
A fix to reenable provisioning of Postgres and MySQL databases has rolled out to production.

We will monitor this and update the status within working hours on Friday.

Regards,

Jani Kraner
GOV.UK PaaS team
Posted Jan 20, 2022 - 18:05 GMT
Update
Hello,

we have identified the issue and are testing the fix on our development environment.

Regards,

Jani Kraner
GOV.UK PaaS team
Posted Jan 20, 2022 - 13:24 GMT
Identified
We have identified the underlying issue and are working on a fix.
Posted Jan 20, 2022 - 10:41 GMT
Investigating
Hello,

We’re investigating a possible problem with GOV.UK PaaS.

A problem has been reported and we’re investigating an issue provisioning Postgres and MySQL databases.

If your service is experiencing problems and you think it might be related to this issue, please email us via gov-uk-paas-support@digital.cabinet-office.gov.uk.

We will update you as soon as we know more.

Regards,

Jani Kraner
GOV.UK PaaS team
Posted Jan 20, 2022 - 09:19 GMT
This incident affected: Ireland (MySQL Backing service - availability of platform-provided services, Postgres Backing service - availability of platform-provided services) and London (MySQL Backing service - availability of platform-provided services, Postgres Backing service - availability of platform-provided services).