IMPORTANT: CDN-Route services cannot be updated automatically
Resolved
Hello,

We are have resolved an issue with the GOV.UK PaaS CDN-Route service broker.

We offer a CDN-Route service for using custom domains (https://docs.cloud.service.gov.uk/deploying_services/use_a_custom_domain/).

Users were not able to apply updates to existing CDN-Route instances. This did not affect live websites using existing custom domains, or other platform components.

We have resolved the outstanding issue which caused updates to fail, thank you for your patience.

Regards,
Toby Lorne
GOV.UK PaaS team
Posted Apr 07, 2020 - 13:25 BST
Identified
Hello,

We are working on a problem with the GOV.UK PaaS

We offer a CDN-Route service for using custom domains (https://docs.cloud.service.gov.uk/deploying_services/use_a_custom_domain/.)

At present you cannot apply updates to existing CDN-Route instances. You may also encounter problems creating new ones.

If you have a live website using a custom domain your users will not be affected. However this will prevent existing CDN-Route users from changing their cache settings. It may also prevent setting up new custom domains using the CDN-Route service.

We are working to resolve this issue but it will take until next week. Until this is fixed please contact our support and we can apply changes manually. To get manual changes made, email our our in-hours support at gov-uk-paas-support@digital.cabinet-office.gov.uk.

If you are running a production service and require caching changes to fix a P1 incident, then you may use the out-of-hours contact details that you will have been provided with.

Regards,
Miki Mokrysz
GOV.UK PaaS team
Posted Mar 20, 2020 - 14:48 GMT
This incident affected: Ireland (CDN Route Backing service - availability of platform-provided services) and London (CDN Route Backing service - availability of platform-provided services).